Degraded Service for Auto Integrate Sites

Incident Report for Auto Integrate

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 07:06 CDT

Investigating

There is an ongoing DNS issue that is affecting users connecting to the applications from the UK, this issue is not currently affecting users in North America.

We will update this status when we have more information
Posted Jun 16, 2025 - 06:29 CDT
This incident affected: Web App, Fleet API, Vendor API, Document Uploads, Notifications, and Helpdesk.