Slow performance
Incident Report for Auto Integrate
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 11:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 07:01 CDT
Identified
There is a further issue that we have identified, we will update when we have a fix
Posted Apr 18, 2024 - 06:07 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 05:41 CDT
Update
A fix is being deployed, the application will be offline while the deployment occurs
Posted Apr 18, 2024 - 05:35 CDT
Identified
Our monitoring reported some slow performing queries as part of the new version of Auto Integrate. We have identified the issue and are working on a fix, we will be deploying a new version once the issue is resolved.
Posted Apr 18, 2024 - 05:14 CDT
This incident affected: Web App.