Application Outage

Incident Report for Auto Integrate

Resolved

This incident has been resolved.
Posted May 14, 2026 - 13:14 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 14, 2026 - 12:34 CDT

Investigating

We are aware that the application is currently unavailable for most users. We are actively working on identifying the issue.
Posted May 14, 2026 - 11:38 CDT
This incident affected: Web App, Fleet API, Vendor API, Document Uploads, and Notifications.