Database Failover

Incident Report for Auto Integrate

Resolved

No further issues have been detected and all systems are fully operational.
Posted Oct 21, 2025 - 15:50 CDT

Monitoring

We are investigating an issue related to an automated failover of the database. All systems are back up and running and we will continue to monitor performance whilst investigating.
Posted Oct 21, 2025 - 14:29 CDT
This incident affected: Web App, Fleet API, Vendor API, Document Uploads, and Notifications.